PDA

Visualizza Versione Completa : R4 nintendo dsi v1.4.2e



silverk
22-12-2012, 08:48
salve a tutti,
ho appena preso un nintendo dsi fw 1.4.2e, e ho una vecchia scheda R4 v1.4.1 ho qualche possibilitÓ di farla funzionare?
altrimenti che scheda dovrei prendere?

grazie dell'aiuto

_cecche_
22-12-2012, 15:09
Ti consiglio vivamente una DSTWO per non incorrere in vari problemi legati alla compatibilitÓ R4/DSi