E' corretto; il custom firware č sulla versione 3.55, per le superiori occorre modifica hardware ;)