Pagina 142 di 192 PrimaPrima ... 4292132140141142143144152 ... UltimaUltima
Risultati da 1,411 a 1,420 di 1911

Discussione: Avviare giochi superiori firmware 3.55

  1. #1411
    Extreme User
    Data Registrazione
    10-09-11
    Messaggi
    665
    ah non lo sapevo, infatti sto provvedendo a procurarmi il fix per la versione psn, grazie! ma in teoria dovrebbe anche uscire dishonored per psn? so che la sony ha reso disponibile anche quella versione

  2. #1412
    L'avatar di Prometheus_91
    Data Registrazione
    20-12-11
    LocalitÓ
    Dove tutto ebbe inizio...
    Messaggi
    4,207
    Citazione Originariamente Scritto da Gerard87 Visualizza Messaggio
    ah non lo sapevo, infatti sto provvedendo a procurarmi il fix per la versione psn, grazie! ma in teoria dovrebbe anche uscire dishonored per psn? so che la sony ha reso disponibile anche quella versione
    bhe se esce nel psn non e detto che rilasceranno il fix.. dobbiamo aspettare
    L'universo Ŕ cambiamento; la nostra vita Ŕ il risultato dei nostri pensieri.

  3. #1413
    Citazione Originariamente Scritto da Gerard87 Visualizza Messaggio
    darksiders 1 non partiva giÓ su 3.55??
    Su tb,se non ricordo male.

    Ricevere un grazie dopo aver aiutato qualcuno fa sempre piacere.

  4. #1414
    Member L'avatar di DEATH..
    Data Registrazione
    29-12-11
    LocalitÓ
    inferno
    Messaggi
    93
    Citazione Originariamente Scritto da Mr Big Visualizza Messaggio
    Su tb,se non ricordo male.
    no ricordi male, andava anche su cfw 3.55. posso confermare in quanto l'ho finito da cfw 3.55

  5. #1415
    Citazione Originariamente Scritto da DEATH.. Visualizza Messaggio
    no ricordi male, andava anche su cfw 3.55. posso confermare in quanto l'ho finito da cfw 3.55
    Grazie della precisazione.La memoria comincia a perdere colpi

    Ricevere un grazie dopo aver aiutato qualcuno fa sempre piacere.

  6. #1416
    Senior Member L'avatar di IceMan
    Data Registrazione
    05-01-12
    LocalitÓ
    Vicino Casa Tua
    Messaggi
    990
    Ragazzi scusate ma One Pieceirate Warriors Ŕ giocabile anche in ita su cfw 3.55?
    [SIGPIC][/SIGPIC]

    "Every men dream but not equally"

  7. #1417
    Extreme User
    Data Registrazione
    10-09-11
    Messaggi
    665
    si one piece Ŕ giocabile

  8. #1418
    Senior Member L'avatar di IceMan
    Data Registrazione
    05-01-12
    LocalitÓ
    Vicino Casa Tua
    Messaggi
    990
    Grazie :D
    [SIGPIC][/SIGPIC]

    "Every men dream but not equally"

  9. #1419
    Devo, DEVO giocarci :D
    Se vi sono stato utile e non sapete come sdebitarvi io vi consiglio di ascoltare il mio amico qui vicino. In fondo cliccare su una stella non costa nulla

  10. #1420
    L'avatar di Prometheus_91
    Data Registrazione
    20-12-11
    LocalitÓ
    Dove tutto ebbe inizio...
    Messaggi
    4,207
    Ma siete sicuri? One Piece Pirate Warriors vuole il firmware 4.21 .. neanche su dex pu˛ essere avviato.. solo la versione Giapponese...
    L'universo Ŕ cambiamento; la nostra vita Ŕ il risultato dei nostri pensieri.

Discussioni Simili

  1. DOWNGRADE 3.55 A 3.41 POSSIBILE SOLO PS3 FAT
    Di lele9750 nel forum Hacking PS3
    Risposte: 26
    Ultimo Messaggio: 24-06-2012, 09:49
  2. [SSX] - Disponibile
    Di Copy nel forum Sony Playstation 3
    Risposte: 6
    Ultimo Messaggio: 18-02-2012, 18:58
  3. Mi Presento
    Di paptrick91 nel forum Community
    Risposte: 7
    Ultimo Messaggio: 14-01-2012, 14:39
  4. presentazione
    Di marcojambo nel forum Community
    Risposte: 3
    Ultimo Messaggio: 29-11-2011, 12:59
  5. Visualizzare schermo iPhone sul nostro PC/MAC
    Di mr.ego94 nel forum Apple
    Risposte: 0
    Ultimo Messaggio: 11-04-2011, 14:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •