Risultati da 1 a 6 di 6

Discussione: problema hd toshiba satellite

  1. #1

    problema hd toshiba satellite

    ciao ragazzi ho un pc portatile toshiba satellite con un hard disk da 120 gb,lo vorrei montare in un altro pc,ho gia provato ci monta benissimo,ma non riesco a formattarlo,e poi c è la partizione che non riesco a eliminare,quando lo inserisco nell altro pc mi da un errore,mi potete dare una mano,tenete conto che non ne capisco molto,ok un grazie anticipato

  2. #2
    Ciao,
    presumo che questo hard disk lo dovrai mettere in un altro portatile. Ma non capisco perchè lo devi formattare? Che errore ti da? Se lo devi formattare per pulizia dell'hard disk o per cambiare sistema operativo senza salvare dati contenuti all'interno il problema non persiste, in quanto, in fase di installazione del sistema operativo il sistema riconoscerà le partizioni e la precedente soluzione software ed avrai la possibilità di eliminare partizioni, formattare e di conseguenza partirà la classica procedura di installazione!!

    Se devi salvare i dati devi munirti di interfaccia ide-usb (se il tuo hard disk è ide) o sata-usb (se il tuo hard disk è sata) e collegarlo come hard disk esterno ad un altro pc e salvarti tutti i dati su un altro dispositivo di memoria o sul pc che hai usato per fare questa operazione.

    Se non sai come farlo aggiungimi su skype. sono registrato come ttsmonopoli così ti spiego meglio e nel dettaglio la procedura!!

    Saluti
    Davide

  3. #3
    ciao davids,prima di tutto grazie,si l hdisk lo devo montare su un altro pc portatile hp pavilion dv 8000,quando inserisco l hdisk nel portatile mi fa una schermata nera con questa _ lampeggiante,sn riuscito ad accendere il vecchio pc il toshiba e a farle un ripristino,e l hdisk funziona benissimo ma nel hp dv 8000 no risulta qualche errore penso,dovrei riprovare ora che ho ripristinato il toshiba con l hdisk inserito e quindi accertato che l hdisk funziona bene,e solo per aggiungere dei giga al mio portatile perche ho solo 80 gb nel hp,120gb+80gb mi trovo ben 200 gb se riesco a risolvere questo problema,nuovamente grazie

  4. #4
    ragazzi niente,ho riprovato dopo il ripristino con il vecchio pc e funziona bene,ma quando lo inserisco nel mio hp non funge è morto,mi continua a dare schermata nera con questo simbolo _ lampeggiande.qualke consiglio

  5. #5
    ma quando nel tuo hp inserisci il suo hard disk ti parte regolarmente windows? Hai notato se all'avvio senti qualche segnale acustico?
    Hai controllato tra le impostezioni del bios?

    Saluti Davide

  6. #6
    Citazione Originariamente Scritto da davids.89 Visualizza Messaggio
    ma quando nel tuo hp inserisci il suo hard disk ti parte regolarmente windows? Hai notato se all'avvio senti qualche segnale acustico?
    Hai controllato tra le impostezioni del bios?

    Saluti Davide
    no davids non parte proprio,rimane tutto nero con quel simbolino in alto a destra che lampeggia,ho pure provato a lasciarlo un po di tempo per vedere se magari doveva caricare qualcosa,ma niente di niente,riprovo piu tardi magari ci viene un colpo di genio,ok,ti ringrazio

Discussioni Simili

  1. Videogames meet Rock !!!
    Di MrGamesAndGuitars nel forum Musica
    Risposte: 10
    Ultimo Messaggio: 31-05-2013, 13:00
  2. Ecco la nuova gamma di smartphone e servizi firmati Nokia
    Di Steve Hi Power Mc nel forum Cellulari e Prodotti Tech
    Risposte: 1
    Ultimo Messaggio: 05-01-2012, 18:07
  3. PSX su Android 1.0
    Di Mario nel forum Cellulari e Prodotti Tech
    Risposte: 0
    Ultimo Messaggio: 01-08-2010, 18:21

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •