Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: pc si spegne in continuazione

  1. #1
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925

    pc si spegne in continuazione

    raga un mio amico mi ha portato un PC hp preassemblato un A6000 .

    il problema è questo si riavvia subito cioè accendo schermo nero puuf riavvio ,in poche parole si riavvia subito dopo 2-3 secondi,fino all'infinito.


    sostituita pasta termica stesso difetto.

    possibile che sia l'alimentatore?

    anche perchè se fossero altri componenti il bios nel momento dell'avvio dovrebbe darmi dei bip, il problema è proprio che il primo bip dell'avvio non avviene e come se arrivase l'imput di accensione ma poi nel momento in cui vuole piu alimentazione si riavvia.

  2. #2
    Senior Member L'avatar di Agrippa90
    Data Registrazione
    16-05-12
    Località
    Alaska
    Messaggi
    1,164
    schermata blu prima di riavviarsi oppure si spegne di colpo?

  3. #3
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    no si spegne subito non appare nemmeno il bios.

    prima aveva una scheda video da 256 mb poi circa 2 mesi fa ha instalato una da 1 gb .
    una GF210 1024m ddr3 64b vista dall'etichetta della scheda video

    la gf210 originale da 512 mb richiede come minimo un alimentatore da 300 watt


    il suo alimentatore è da 300 watt credo proprio che abbia ceduto .

    cosa mi consigliate gli faccio prendere un 500 watt?

  4. #4
    Però se4 fosse l'alimentazione insufficiente non dovrebbe nemmeno avviarsi. Comunque prova.
    Se vi sono stato utile e non sapete come sdebitarvi io vi consiglio di ascoltare il mio amico qui vicino. In fondo cliccare su una stella non costa nulla

  5. #5
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    lo sai cosa faccio domani lo avvio senza sckeda video vedo cosa dice.

  6. #6
    L'avatar di Prometheus_91
    Data Registrazione
    20-12-11
    Località
    Dove tutto ebbe inizio...
    Messaggi
    4,207
    secondo una mia esperienza e l'alimentatore....
    L'universo è cambiamento; la nostra vita è il risultato dei nostri pensieri.

  7. #7
    Io avevo lo stesso problema, non sullo stesso pc.
    Dopo aver sostituito la pasta termica, smontato completamente tutto, aver provato diversi alimentatori, ho risolto togliendo la batteria tampone della scheda madre.
    Una volta rimossa e sostituita il pc ha ripreso a vivere


    Inviato da mio iPhone usando Tapatalk
    * BOCRO *

  8. #8
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    grazie per i vostri suggerimenti domani provo.

  9. #9
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    grazie ho risolto era la batteria tampone sostituita e il PC si è ripreso come per magia.

  10. #10
    Bene bene


    Inviato da mio iPhone usando Tapatalk
    * BOCRO *

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •