Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: Habib 4.50 v1.03 CFW

  1. #1
    Celtic Extreme Warrior


    Data Registrazione
    19-12-11
    Messaggi
    2,556

    Habib 4.50 v1.03 CFW

    Habib 4.50 v1.03 CFW




    A distanza di sole 24 ore dal rilascio della v.1.02 ecco l'uscita della nuova versione, la v.03, in cui viene migliorata la stabilità

    Features

    Powered by original firmware 4.50.
    Install Package Files and App_Home.
    Compatible with ReActPSN.
    Patched LV0 - Deactivated CoreOS ECDSA.
    Patched LV2 - Added support for Peek & Poke.
    Patched LV1 - LV2 protection for the disabled.
    Patched LV1 - Added support for Peek & Poke.
    Ability to start the games signed up to firmware 4.50.
    Can I upgrade from any custom firmware.
    ONLY can update from Firmware 3.55.
    Added patch for Playstation 3 player with broken or not working.
    Bypass RSOD.
    Added patch for offline ReactPSN.
    Improved Stability.
    Added support for PSP Remaster and Minis.
    QA Flag enabled by Default.
    Removed restriction on the Remote Play.
    In-game screenshots enabled.
    Cinavia protection disabled on your Blu-ray.
    download:
    HABIB 4.50 V1.03
    MD5: 108B8CAD987C771B374056CD72B18D6E
    [SIGPIC][/SIGPIC] hai trovato interessante ciò che ha scritto il mio amico umbeboy? allora clicca sulla stellina qui a fianco!

  2. #2
    Senior Member L'avatar di carmelo69888
    Data Registrazione
    24-02-11
    Località
    prato
    Messaggi
    197
    miseiaccia lo aggiornato ieri ma merita metterlo o e meglio sapettare

  3. #3
    Celtic Extreme Warrior


    Data Registrazione
    19-12-11
    Messaggi
    2,556
    personalmente l'ho installato ed è tt ok, ormai siamo alla v1.03 quindi direi che si può stare tranquilli
    [SIGPIC][/SIGPIC] hai trovato interessante ciò che ha scritto il mio amico umbeboy? allora clicca sulla stellina qui a fianco!

  4. #4
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    sono convinto che arriviamo alla 1.05.
    [SIGPIC][/SIGPIC]

  5. #5
    sempre da 3.55 vero??

  6. #6
    Senior Member L'avatar di xasal
    Data Registrazione
    23-10-11
    Messaggi
    931
    Sì la base è sempre quella

    Inviato dal mio GT-I9100 con Tapatalk 2
    Se ti sono stato d' aiuto un punticino reputazione non guasta!!!:Death:

  7. #7
    Senior Member L'avatar di diabolik
    Data Registrazione
    28-12-11
    Località
    Clerville
    Messaggi
    383
    Ma che loader richiede? C'è una nuova versione di multiman?

  8. #8
    Senior Member L'avatar di sid01993
    Data Registrazione
    03-01-12
    Località
    Terra
    Messaggi
    341
    Si c'è la versione di multiman per il cfw 4.50

  9. #9
    Senior Member L'avatar di jiro180387
    Data Registrazione
    22-02-11
    Messaggi
    1,925
    multiman 4.50.XX

    multiman cammina alla pari con il FW.
    [SIGPIC][/SIGPIC]

  10. #10
    Senior Member L'avatar di sid01993
    Data Registrazione
    03-01-12
    Località
    Terra
    Messaggi
    341
    ragazzi io ho aggiornato... ma non mi partono i giochi ho anche aggiornato multiman... dopo che lancio il gioco da multiman e lo faccio partire da xmb mi da un errore....

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •