Risultati da 1 a 6 di 6

Discussione: Raspberry e MotionEye

  1. #1
    Extreme User
    Data Registrazione
    06-06-17
    Messaggi
    3

    Raspberry e MotionEye--RISOLTO

    Salve a tutti,
    ho seguito il vs. tutorial in Youtube sulla installazione di MotionEye. Funziona tutto salvo l'invio della posta. Ho impostato nome utente e relativa psw, la porta smtp e poi fatto il test.
    Purtroppo ottengo il msg <Notification email failed: Connection unexpectedly closed: timed out!>
    I parametri sono corretti perchŔ sono quelli della mia posta gmail, (che funziona sia in entrata che in uscita) e in effetti la notifica non parla di errori di accesso, ma di tempo scaduto
    Potete darmi qualche suggerimento?
    Grazie
    Lanico
    Ultima modifica di lanico; 08-06-2017 alle 17:33

  2. #2
    Citazione Originariamente Scritto da lanico Visualizza Messaggio
    Salve a tutti,
    ho seguito il vs. tutorial in Youtube sulla installazione di MotionEye. Funziona tutto salvo l'invio della posta. Ho impostato nome utente e relativa psw, la porta smtp e poi fatto il test.
    Purtroppo ottengo il msg <Notification email failed: Connection unexpectedly closed: timed out!>
    I parametri sono corretti perchŔ sono quelli della mia posta gmail, (che funziona sia in entrata che in uscita) e in effetti la notifica non parla di errori di accesso, ma di tempo scaduto
    Potete darmi qualche suggerimento?
    Grazie
    Lanico
    Solitamente il "timed out" avvienen quando le credenziali o la porta non sono corretti. Sei sicuro di configurare correttamente la porta?

  3. #3
    Extreme User
    Data Registrazione
    06-06-17
    Messaggi
    3
    Citazione Originariamente Scritto da John Locke Visualizza Messaggio
    Solitamente il "timed out" avvienen quando le credenziali o la porta non sono corretti. Sei sicuro di configurare correttamente la porta?
    Grazie per la risposta.
    Ho configurato la porta con 465, come d'uso sul pc.
    In Thunderbird con connessione di sicurezza SSL/TLS la porta predefinita Ŕ 465.
    In Motion Eye ho attivato TLS e quindi ho indicato la porta 465. Prover˛ anche la 587.
    Grazie ancora

  4. #4
    Extreme User
    Data Registrazione
    06-06-17
    Messaggi
    3
    Salve di nuovo.
    Ho messo RISOLTO nel titolo perchŔ, cambiando account di posta con relativo smtp e psw, il test ha dato esito positivo.
    Ho ricevuto infatti la mail di notifica.
    Grazie e alla prossima

  5. #5
    Citazione Originariamente Scritto da lanico Visualizza Messaggio
    Salve di nuovo.
    Ho messo RISOLTO nel titolo perchŔ, cambiando account di posta con relativo smtp e psw, il test ha dato esito positivo.
    Ho ricevuto infatti la mail di notifica.
    Grazie e alla prossima
    Ottimo!

  6. #6
    Extreme User
    Data Registrazione
    23-09-17
    Messaggi
    1
    Salve, ho installato motioneye (motioneye version 0.37) su una raspberry 1 non ho collegato alcuna cam e non mi compare la sezione "FILE STORAGE" forse perche non ho configurato alcuna cam?quale Ŕ la stringa da utilizzare per utilizzare una cam io?¨
    Grazie

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •